npm WARN opcional dep, continuando [email protected]

Estoy instalando browserSync npm install browser-sync

pero tiene un problema npm WARN optional dep failed, continuing [email protected]

¿Qué es este error y cómo puede resolverse?

gulp no comienza

PD: funcionó antes. Ya 2 proyectos así creados. borrar caché – no ayuda

Hola fsevents es una API disponible solo en OSX. Entonces, si está utilizando otro sistema operativo como Windows, como yo. Normalmente, el software que desea usar fsevents proporcionará una alternativa o lo hará opcional a medida que su mensaje se lea. Que yo sepa, no dejará de correr. Espero que esto pueda al menos resolver su problema o ayudarlo a encontrar una solución.